using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?!\\x\d\d)(.)|..(..)";
string substitution = @"\1\2";
string input = @"CRT\x00\x00\x00\x00\x00G3\x00\x00\x00\x00\x00\x00\x80\x10a\x06\x00\x00\x00\x00\x16@E\x00\x00\x00\x00\x00\x00\x00\x00\x00\x13";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}