import re
regex = re.compile(r"(?!\\x\d\d)(.)|..(..)")
test_str = "CRT\\x00\\x00\\x00\\x00\\x00G3\\x00\\x00\\x00\\x00\\x00\\x00\\x80\\x10a\\x06\\x00\\x00\\x00\\x00\\x16@E\\x00\\x00\\x00\\x00\\x00\\x00\\x00\\x00\\x00\\x13"
subst = "\\1\\2"
result = regex.sub(subst, test_str)
if result:
print(result)