# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\G(?!^)|\"body\"\s*:\s*\")([^\",\\]*(?:\\.[^\",\\]*)*),/$1$2/gm;t' <<< "{
\"url\": \"RETURNED URL\",
\"repository_url\": \"RETURNED URL\",
\"labels_url\": \"RETURNED URL\",
\"comments_url\": \"RETURNED URL\",
\"events_url\": \"RETURNED URL\",
\"html_url\": \"RETURNED URL\",
\"id\": \"RETURNED_ID\",
\"node_id\": \"RETURNED id\",
\"number\": 10,
...
\"author_association\": \"xxxx\",
\"active_lock_reason\": null,
\"body\": \"text \\"text\\" text, text text, text \\\\"text text\\", text, text text\",
\"performed_via_github_app\": null
}"