#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\G(?!^)|\"body\"\s*:\s*\")([^\",\\]*(?:\\.[^\",\\]*)*),"
Local $sString = "{" & @CRLF & _
" "url": "RETURNED URL"," & @CRLF & _
" "repository_url": "RETURNED URL"," & @CRLF & _
" "labels_url": "RETURNED URL"," & @CRLF & _
" "comments_url": "RETURNED URL"," & @CRLF & _
" "events_url": "RETURNED URL"," & @CRLF & _
" "html_url": "RETURNED URL"," & @CRLF & _
" "id": "RETURNED_ID"," & @CRLF & _
" "node_id": "RETURNED id"," & @CRLF & _
" "number": 10," & @CRLF & _
" ..." & @CRLF & _
" "author_association": "xxxx"," & @CRLF & _
" "active_lock_reason": null," & @CRLF & _
" "body": "text \"text\" text, text text, text \\\"text text\", text, text text"," & @CRLF & _
" "performed_via_github_app": null" & @CRLF & _
"}"
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)