$re = '/^(?:\w+?\W){4}(.+)/m';
$str = 'The wild dogs cry out in the night
As they grow restless, longing for some solitary company
I know that I must do what\'s right
As sure as Kilimanjaro rises like Olympus above the Serengeti
I seek to cure what\'s deep inside, frightened of this thing that I\'ve become';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);