re = /^(?:\w+?\W){4}(.+)/m
str = 'The wild dogs cry out in the night
As they grow restless, longing for some solitary company
I know that I must do what\'s right
As sure as Kilimanjaro rises like Olympus above the Serengeti
I seek to cure what\'s deep inside, frightened of this thing that I\'ve become'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end