package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(bind_password = ')grafana'`)
var str = `bind_password = 'grafana'`
var substitution = "$1'"
fmt.Println(re.ReplaceAllString(str, substitution))
}