$re = '/(bind_password = \')grafana\'/m';
$str = 'bind_password = \'grafana\'';
$subst = "$1'";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;