const regex = /(bind_password = ')grafana'/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(bind_password = \')grafana\'', 'gm')
const str = `bind_password = 'grafana'`;
const subst = `$1'`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);