// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)(bind_password = ')grafana'").unwrap();
let string = "bind_password = 'grafana'";
let substitution = "$1'";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}