re = /(bind_password = ')grafana'/m
str = 'bind_password = \'grafana\''
subst = '$1\''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result