#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\R+(?=\d{2}:\d{2}:\d{2})"
Local $sString = "bla bla." & @CRLF & _
"14:39:51 info: pyku bla ." & @CRLF & _
"14:39:51 info: " & @CRLF & _
"14:39:51 info: " & @CRLF & _
"14:39:57 Sam: <span>pyk pyk</span>" & @CRLF & _
"14:43:15 on and on " & @CRLF & _
"14:43:59 you get an idea"
Local $sSubst = "<>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)