# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^a-zA-Z0-9 -._]+//gm;t' <<< "Another one wrapped up this time a 6 bedroom 6 bathroom HMO. More pictures and info to follow. ⠀
⠀
⠀
❗️Support local businesses ❗️⠀
⠀
⠀
@rjhbuildersltd
@lbe_services_ltd
@semtex_mtex ⠀ ⠀
⠀
#plumbing #gassafe #heating #bathroom⠀
#Semtex ⠀
⠀
⠀
#hmo #property #propertyinvestment #buytolet #hermosillo #propertyinvestor #realestate #ukproperty #propertyinvesting #rent #propertydevelopment #landlord #propertydeveloper #propertymanagement #landlords #propertybusiness #business"