#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[^a-zA-Z0-9 -._]+"
Local $sString = "Another one wrapped up this time a 6 bedroom 6 bathroom HMO. More pictures and info to follow. ⠀" & @CRLF & _
"⠀" & @CRLF & _
"⠀" & @CRLF & _
"❗️Support local businesses ❗️⠀" & @CRLF & _
"⠀" & @CRLF & _
"⠀" & @CRLF & _
"@rjhbuildersltd " & @CRLF & _
"@lbe_services_ltd " & @CRLF & _
"@semtex_mtex ⠀ ⠀" & @CRLF & _
"⠀" & @CRLF & _
"#plumbing #gassafe #heating #bathroom⠀" & @CRLF & _
"#Semtex ⠀" & @CRLF & _
"⠀" & @CRLF & _
"⠀" & @CRLF & _
"#hmo #property #propertyinvestment #buytolet #hermosillo #propertyinvestor #realestate #ukproperty #propertyinvesting #rent #propertydevelopment #landlord #propertydeveloper #propertymanagement #landlords #propertybusiness #business"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)