$re = '/[^a-zA-Z0-9 -._]+/m';
$str = 'Another one wrapped up this time a 6 bedroom 6 bathroom HMO. More pictures and info to follow. ⠀
⠀
⠀
❗️Support local businesses ❗️⠀
⠀
⠀
@rjhbuildersltd
@lbe_services_ltd
@semtex_mtex ⠀ ⠀
⠀
#plumbing #gassafe #heating #bathroom⠀
#Semtex ⠀
⠀
⠀
#hmo #property #propertyinvestment #buytolet #hermosillo #propertyinvestor #realestate #ukproperty #propertyinvesting #rent #propertydevelopment #landlord #propertydeveloper #propertymanagement #landlords #propertybusiness #business';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;