#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<br(?: /)?>\K\s+"
Local $sString = "This is a space after a <br> break." & @CRLF & _
"This is 2 spaces after a <br> break." & @CRLF & _
"This is a tab after a <br> break." & @CRLF & _
"This is a newline after a <br>" & @CRLF & _
"break;"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)