# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(`+)( )*([\p{sc=Hiragana}\p{sc=Katakana}\p{sc=Han}ー~])/$1 $3/gu;t' <<< "Markdown の行内コード`code`はバッククォート`` ` ``で囲うことで表現します。
コードブロックは3つの連続したバッククォートで囲います。
```python
print('Hello World')
```
行内コードで`日本語`を囲うと、期待しない置換が実行されます。
"