#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:^| )([a-zA-Z0-9])"
Local $sString = "This Is A Test" & @CRLF & _
"another Test" & @CRLF & _
"90 more tests" & @CRLF & _
"Some 100 More Tests"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)