package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:^| )([a-zA-Z0-9])`)
var str = `This Is A Test
another Test
90 more tests
Some 100 More Tests`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}