package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<\w+)(\s*[\w-]+="[^"]+")*(\s*data-toggle="[^"]+")(\s*[\w-]+="[^"]+")*(\s*>)`)
var str = `<td class="sky" data-toggle="up" id="heaven" >`
var substitution = "$1$3$5"
fmt.Println(re.ReplaceAllString(str, substitution))
}