#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\R)?\R{2,}"
Local $sString = "line1" & @CRLF & _
"" & @CRLF & _
"line2" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"line3" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"line4" & @CRLF & _
"" & @CRLF & _
"line5" & @CRLF & _
""
Local $sSubst = "$1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)