#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\b(?:owner-name|owner|name)\b"
Local $sString = "SELECT abc.name,abc.owner-name FROM XXX"
Local $sSubst = "\"$0\""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)