package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<(?:[^<>]*?\salt="([^"]*)")?[^<>]*>`)
var str = `<p>test emoji <span title="Smile" class="animated-emoticon-20-smile"><img title="Smile" alt="🙂"></span> and more <span title="Emo" class="animated-emoticon-20-emo"><img title="Emo" alt="😑" target="_blank"></span><span title="Star eyes" class="animated-emoticon-20-stareyes"><img title="Star eyes" alt="🤩"></span></p>`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}