$re = '/(?<=Tof MS\n).....................[0-9]+/m';
$str = '1. Q Legionella species kve/liter W57209
analysis conform, confirmation e.g. NEN-EN-ISO
11731 using MALDI-Tof MS
<100 < 100 < 100 < 100
ties 22
2. Monstervolume ml
.Activitie
4. Assessment of AIDS, drinking water decision
norm 100 kve/litre
compliant compliant compliant
Order code
MonsterCode
Matrix
Customer code
Sample point description
Sampling date
Date of receipt';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);