# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=\S)\s*$/\//gmi;t' <<< "Line 1
Line 2
Line 3
Line 4
Line 5"