#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)(?<=\S)\s*$"
Local $sString = "Line 1" & @CRLF & _
"Line 2 " & @CRLF & _
"Line 3" & @CRLF & _
"Line 4 " & @CRLF & _
"Line 5"
Local $sSubst = "/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)