#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\d+.)+ (\w)"
Local $sString = "1.43.7.112. Teste." & @CRLF & _
"26.0.177. Teste." & @CRLF & _
"1.1.1.1.1. Teste. Teste1." & @CRLF & _
"1.1.1.1. Teste" & @CRLF & _
"1. Teste" & @CRLF & _
"1.43.7.112. Teste. 1.43.7.112. Teste." & @CRLF & _
"1.43.7.112. " & @CRLF & _
"1.43.7.112. 123teste" & @CRLF & _
"1.43.7.112. _este."
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)