#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\b\d\b)"
Local $sString = "8 5E 9C 52 30 0"
Local $sSubst = "0\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)