#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<bs-icon (?<attr>[^>]+)></bs-icon>"
Local $sString = "<bs-icon class="bi" icon="book-half" title="My Icon Title"></bs-icon>" & @CRLF & _
"<bs-icon class="bi" icon="book-half" title="My Icon Title"></bs-icon>"
Local $sSubst = "<svg $1></svg>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)