$re = '/\((\d{1,3}(?:\s\d{3})*)\)/';
$str = 'National Museum 4.6(1 686), Museum, Green Street 24/26, Some description, Closing: md.. 20:00
National Museum 4.6(12 686), Museum, Green Street 24/26, Some description, Closing: md.. 20:00
National Museum 4.6(686), Museum, Green Street 24/26, Some description, Closing: md.. 20:00
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);