using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<h6 class=""panel-title"">\s*<i class=""icon-file-music2""><\/i>(.*?)<i class="" icon-info3 text-success"" data-popup=""tooltip"" data-html=""true"" title=""(.*?)"" data-placement=""bottom""><\/i>\s*<\/h6>";
string input = @"<div class=""panel-heading"">
<h6 class=""panel-title""><i class=""icon-file-music2""></i> TRXD - Sometimes.mp3
<i class="" icon-info3 text-success"" data-popup=""tooltip"" data-html=""true"" title=""<b>Uploaded on:</b><br/> 2017-11-14 06:56:54<br> <b>Downloads:</b><br/> 7"" data-placement=""bottom""></i>
</h6>
</div>";
RegexOptions options = RegexOptions.Singleline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}