$re = '/^([^\s]+ ).*( .*)/m';
$str = 'tunnel4 connection to router 1 status
gig1/0/1 blah status
g2/0/1 foo bandwidth';
$subst = "$1router1$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;