#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)"value":"[^"]+""
Local $sString = "{" & @CRLF & _
" "value":"93827364"" & @CRLF & _
"}," & @CRLF & _
"{" & @CRLF & _
" "value":"72653423"" & @CRLF & _
"}," & @CRLF & _
"{" & @CRLF & _
" "value":"37369425"" & @CRLF & _
"}," & @CRLF & _
"{" & @CRLF & _
" "value":"59026204"" & @CRLF & _
"}"
Local $sSubst = ""value":"""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)