import re
regex = re.compile(r"\"value\":\"[^\"]+\"", flags=re.MULTILINE)
test_str = ("{\n"
" \"value\":\"93827364\"\n"
"},\n"
"{\n"
" \"value\":\"72653423\"\n"
"},\n"
"{\n"
" \"value\":\"37369425\"\n"
"},\n"
"{\n"
" \"value\":\"59026204\"\n"
"}")
subst = "\"value\":\"\""
result = regex.sub(subst, test_str)
if result:
print(result)