$re = '/"value":"[^"]+"/m';
$str = '{
"value":"93827364"
},
{
"value":"72653423"
},
{
"value":"37369425"
},
{
"value":"59026204"
}';
$subst = "\"value\":\"\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;