package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"value":"[^"]+"`)
var str = `{
"value":"93827364"
},
{
"value":"72653423"
},
{
"value":"37369425"
},
{
"value":"59026204"
}`
var substitution = ""value":"""
fmt.Println(re.ReplaceAllString(str, substitution))
}