# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^\n\x20-\x7f]/?/gmu;t' <<< "DELTA DIŞ TİCARET A.Ş.
DELTA DIŞ TİCARET A.Ş.
DELTA DIŞ TİCARET A.Ş.
"