$re = '/[^\n\x20-\x7f]/mu';
$str = 'DELTA DIŞ TİCARET A.Ş.
DELTA DIŞ TİCARET A.Ş.
DELTA DIŞ TİCARET A.Ş.
';
$subst = "?";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;