#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mu)[^\n\x20-\x7f]"
Local $sString = "DELTA DIŞ TİCARET A.Ş." & @CRLF & _
"DELTA DIŞ TİCARET A.Ş." & @CRLF & _
"DELTA DIŞ TİCARET A.Ş." & @CRLF & _
""
Local $sSubst = "?"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)