package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^\n\x20-\x7f]`)
var str = `DELTA DIŞ TİCARET A.Ş.
DELTA DIŞ TİCARET A.Ş.
DELTA DIŞ TİCARET A.Ş.
`
var substitution = "?"
fmt.Println(re.ReplaceAllString(str, substitution))
}