using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\d+).(\d+)(.*\n*)*";
string substitution = @"\1\2";
string input = @"15.000 <i class=""fa fa-caret-square-o-down fa-fw text-red""
data-toggle=""tooltip"" data-placement=""right""
title=""decrease 10.000 ""></i>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}