import re
regex = re.compile(r"^(\d+).(\d+)(.*\n*)*")
test_str = ("15.000 <i class=\"fa fa-caret-square-o-down fa-fw text-red\" \n"
" data-toggle=\"tooltip\" data-placement=\"right\" \n"
" title=\"decrease 10.000 \"></i>")
subst = "\\1\\2"
result = regex.sub(subst, test_str)
if result:
print(result)