const regex = /^(\d+).(\d+)(.*\n*)*/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(\\d+).(\\d+)(.*\\n*)*', 'g')
const str = `15.000 <i class="fa fa-caret-square-o-down fa-fw text-red"
data-toggle="tooltip" data-placement="right"
title="decrease 10.000 "></i>`;
const subst = `\1\2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);