use strict;
my $str = '15.000 <i class="fa fa-caret-square-o-down fa-fw text-red"
data-toggle="tooltip" data-placement="right"
title="decrease 10.000 "></i>';
my $regex = qr/^(\d+).(\d+)(.*\n*)*/p;
my $subst = '\\1\\2';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";