re = /^(\d+).(\d+)(.*\n*)*/
str = '15.000 <i class="fa fa-caret-square-o-down fa-fw text-red"
data-toggle="tooltip" data-placement="right"
title="decrease 10.000 "></i>'
subst = '\\1\\2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result