using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"ep#?\/?";
string substitution = @"eu/";
string input = @"ep
ep#
ep/";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}