package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)ep#?\/?`)
var str = `ep
ep#
ep/`
var substitution = "eu/"
fmt.Println(re.ReplaceAllString(str, substitution))
}