$re = '/ep#?\/?/m';
$str = 'ep
ep#
ep/';
$subst = "eu/";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;