const regex = /ep#?\/?/mg;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('ep#?\\\/?', 'mg')
const str = `ep
ep#
ep/`;
const subst = `eu/`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);