package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s*\b[a-z]+[A-Z][a-zA-Z]+\b`)
var str = `I like strawBerries
I like Strawberries`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}